wordpress无法自动升级问题的解决

安装完wordpress之后收到wordpress官方推送的升级信息,点击该提示信息准备升级一下,结果收到如下提示:“要执行请求的操作,WordPress 需要访问您网页服务器的权限”
2012-12-24_101230
解决办法:
在wp-config.php文件中添加如下配置信息:

define(“FS_METHOD”, “direct”);
define(“FS_CHMOD_DIR”, 0777);
define(“FS_CHMOD_FILE”, 0777);

然后用chmod修改wp-content文件夹下所有文件的权限:

chmod -R 777 wp-content

然后问题解决,可以自动升级了。

此条目发表在other分类目录,贴了标签。将固定链接加入收藏夹。

发表评论

您的电子邮箱地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据